Abierto 24 horas | Soporte:941 89 31 76 | Comercial:941 89 31 34

BLOG ÁREA DE CLIENTES CONTACTO

SYSPROVIDERSpeed y WordPress con Plesk: errores 404 y no funcionan los enlaces permanentes.

ForoWP.com ¿Sabías que en ForoWP.com te damos soporte WordPress gratis?

Plantea tus dudas, problemas y/o comentarios sobre WordPress. ¡Te ayudamos gratis!

Facebook Twitter Google+ Pinterest

Si acabas de activar PHP-fpm sobre SYSPROVIDERSpeed en un entorno Plesk y te han dejado de funcionar los enlaces permanentes y obtienes un 404 sigue leyendo. Tenemos la solución al típico error 404 en WordPress con SYSPROVIDERSpeed y Plesk.

Antes que nada, no te desesperes, los errores 404 son muy fáciles de solucionar. Y en este caso en concreto, la solución consiste en unos pocos pasos.

1. Accede al panel de control Plesk de tu dominio: 

Una vez dentro de tu panel de control, accede al apartado “Sitios web y dominios”.

2. Accede a la sección Configuración de nginx/apache en Plesk:

3. Dentro de la opción directivas adicionales de nginx copia y pega este código:

if (!-e $request_filename) {
set $test P;
}
if ($uri !~ ^/(plesk-stat|webstat|webstat-ssl|ftpstat|anon_ftpstat|awstats-icon|internal-nginx-static-location)) {
set $test «${test}C»;
}
if ($test = PC) {
rewrite ^/(.*)$ /index.php?$1;
}


Pulsa el botón de guardar y ya lo tienes, a partir de ese momento tu WordPress funcionará perfectamente.

Si tienes cualquier problema no dudes en contactar con nuestro soporte técnico donde estaremos encantados de ayudarte.

Descubre cómo mejoramos la velocidad y protegemos las webs de nuestros clientes

SysproviderGuard | SysproviderSpeed