Abierto 24 horas | Soporte:941 89 31 76 | Comercial:941 89 31 34

BLOG ÁREA DE CLIENTES CONTACTO

Error al instalar Magento 2

ForoMage.com ¿Sabías que en ForoMage.com te damos soporte Magento gratis?

Plantea tus dudas, problemas y/o comentarios sobre Magento. ¡Te ayudamos gratis!

Facebook Twitter Google+ Pinterest

Es posible que al intentar instalar Magento 2 en tu panel de control (cPanel, Plesk, entre otros) te de una serie de errores que impidan concluir con su instalación.

Como todos sabemos, todo gran cambio lleva consigo una serie de consecuencias y esto mismo ocurre al intentar instalar Magento 2.

En este instructivo te explicaré una serie de requerimientos que necesitarás a la hora de instalar Magento 2:

1) Tener activa una versión MySQL igual o súperior a la 5.6

2) Tener activo para tu dominio la versión PHP 5.6 o súperior (Recomendable utilizar la versión PHP 7)

3) Aumentar el limite de memoria de tu versión PHP ya que por defecto viene con 128M y es necesario tener 512M como mínimo.

¿Sigues teniendo errores después de cambiar los parámetros descritos anteriormente? Ponte en contacto con tu proveedor de hosting o programador para que revisen tu problema.


Recuerda que en SYSPROVIDER podemos ayudarte a configurar tu Magento 2, y es más, te informamos que en nuestros precios incluimos soporte especializado para tu Magento. Te ayudaremos y resolveremos tus dudas siempre que lo necesites, y si requieres que nuestros especialistas te echen una mano con tu tienda, simplemente deberás de comunicárnoslo. ¡Con nosotros jamás te sentirás sol@!

Para más información sobre nuestros servicios, ponte en contacto llamando al 941 89 31 76 o envíanos un correo electrónico a comercial@netrica.es

Quiero ver planes de Hosting Magento ¿Te llamamos?

Descubre cómo mejoramos la velocidad y protegemos las webs de nuestros clientes

SysproviderGuard | SysproviderSpeed