Abierto 24 horas | Soporte:941 89 31 76 | Comercial:941 89 31 34

BLOG ÁREA DE CLIENTES CONTACTO

Herramienta para comprobar el estado de salud de tu WordPress

ForoWP.com ¿Sabías que en ForoWP.com te damos soporte WordPress gratis?

Plantea tus dudas, problemas y/o comentarios sobre WordPress. ¡Te ayudamos gratis!

Facebook Twitter Google+ Pinterest

WordPress es una de las plataformas mundialmente más utilizadas a la hora de crear sitios web, blogs, tiendas online, entre otras muchas opciones. Es un sistema muy fácil de manejar y por ello muchos usuarios deciden componer sus negocios con esta aplicación.

No solo su interfaz es intuitiva, sino que también este sistema permite añadir infinidades de funcionalidades extras haciendo de esta aplicación adaptable a casi cualquier negocio. Estas funcionalidades se llaman plugins y son extensiones diseñadas para realizar diferentes acciones dentro de la propia aplicación.

Una de las características interesantes que nos encontraremos por defecto dentro del propio panel de administración de nuestro WordPress, es la opción de conocer el estado de salud de nuestra instalación para de este modo tener constancia de las posibles vulnerabilidades que a la larga nos puedan afectar de forma negativa.

Sigue leyendo este instructivo si deseas conocer un poco más sobre la herramienta para comprobar el estado de salud de tu WordPress.

Pasos para conocer la herramienta para comprobar el estado de salud de tu WordPress.

1- Accede a tu panel de administración y localiza desde el menú lateral izquierdo la opción «Herramientas«. Una vez hayas abierto el submenú, selecciona la opción «Salud del sitio«.

Herramienta para comprobar el estado de salud de tu WordPress

2- En la siguiente pantalla podrás observar una serie de datos que te permitirá conocer con más exactitud el estado de salud de tu instalación WordPress. Habrá elementos que requieran de tu atención ya que serán datos importantes para la seguridad de tu aplicación.

En este caso de ejemplo observamos que esta herramienta nos informa que la versión PHP está obsoleta y nos recomienda cambiarla a la versión más actualizada. También nos informa que existen plugins y temas inactivos que pueden vulnerar la seguridad de nuestra interfaz.

Es recomendable borrar todos los plugins y temas que no estemos utilizando, ya que al quedarse desactualizados y no prestarles atención, es probable que sea un foco de entrada para ciertas vulnerabilidades.

También nos avisa que no tenemos activo ningún certificado https.

Herramienta para comprobar el estado de salud de tu WordPress

 

Descubre cómo mejoramos la velocidad y protegemos las webs de nuestros clientes

SysproviderGuard | SysproviderSpeed